You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close

macOS 10.15 (Catalina) - Compatibility with Expressive E Products

After thorough testing, we could verify that all our products are working with macOS 10.15 Catalina. Existing users should be able to upgrade their system without problems.

However, our installers are not certified for macOS 10.15 for the time being. When installing an Expressive E software product on a computer with macOS 10.15, you will be shown a message saying

"XXX can’t be opened because Apple cannot check it for malicious software."

To skip this message, control click or right click on the *.pkg file and choose "Open" from the context menu. You will get shown a similar message, but this time you will have the possibility to ignore the warning by clicking on the "Open" button.

Please note that known problems that might exist with certain third party software are untouched by this, so always make sure to also check the compatibility article of the respective product:

Lié: Supported Digital Audio Workstations

Arché: Supported Digital Audio Workstations

  • 145
  • 25-Feb-2020
  • 1359 Views